Foutmelding

Weergave van 1 genest reactie
  • Auteur
    Berichten
    • #2111
      Saskia
      Bijdrager

      Ik heb gisteren geprobeerd up te graden naar 3.005 maar de links die ik daarvoor had gaven de juiste versie niet,
      Wilde het via de LedenService.nl proberen omdat dat daar nog 3 downloads zouden moet staan maar ook dat ging niet omdat “mijn Account” een foutmelding geeft.
      Hoe kan ik nu upgraden naar 3.005?
      Saskia

      Bijlagen:
    • #2113
      Saskia
      Bijdrager

      Slui maar. Heb ontdekt wat ik verkeerd deed. Kreeg net de melding dat versie 3005 was geïnstalleerd.
      Saskia

Weergave van 1 genest reactie
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.
Scroll naar top